サービスについて

動作環境を教えてください

Backlogのご利用には以下が必要です。

ウェブブラウザ

(下記以外のウェブブラウザでも動作する可能性はございますが、動作確認はおこなっておりません)

  • Windows Vista, Windows 7, Windows 8, Windows 10 の場合
    • Internet Explorer 9, 10, 11
      (互換モードでは正しく表示されませんので、互換モードを無効にしてご利用ください)
    • Microsoft Edge
      (2016年2月現在、Edgeブラウザの制限により、通知件数をfaviconに表示する機能はお使いいただけません。)
      (2016年8月現在、Edgeブラウザの制限により、ファイルをドラッグ&ドロップで添付する機能はお使いいただけません。)
    • Mozilla Firefox 最新版
    • Google Chrome 最新版
  • Mac OSX (10.8, 10.9, 10.10, 10,11) の場合
    • Apple Safari 最新版
    • Mozilla Firefox 最新版
    • Google Chrome 最新版

バージョン管理クライアント (バージョン管理機能をお使いの場合のみ)

  • Subversion 1.7 以上
    (1.8.0 では接続できない問題があります。1.8.1 では修正される見込みですが、対応版がリリースされるまでは 1.7 系をご利用ください)
  • Git 1.7.10 以上

その他

  • Flash Player 最新版 (Mozilla Firefox と Google Chrome、 Microsoft Edge の最新版以外では Flash Player のインストールが必要です)
  • Microsoft Excel 2007 以上 (課題の検索結果エクスポートExcelを開くため)(古いバージョンの Excel をご利用の場合は「互換機能パック」をお試しください)

参考

一覧に戻る